Page 1 of 2 12 LastLast
Results 1 to 12 of 13

Thread: Problems getting into AutoTracker started today

  1. #1

    Default Problems getting into AutoTracker started today

    I'm getting the following error:

    This webpage is not available

    ERR_SSL_VERSION_OR_CIPHER_MISMATCH



    Hide details

    A secure connection cannot be established because this site uses an unsupported protocol or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

    I am using Google Chrome as my browser.

    Help!

    Frank


  2.  
  3. #2

    Join Date
    Jan 2014
    Posts
    7,885
    Blog Entries
    10

    Default Re: Problems getting into AutoTracker started today

    Quote Originally Posted by Lakebound View Post
    I'm getting the following error:

    This webpage is not available

    ERR_SSL_VERSION_OR_CIPHER_MISMATCH



    Hide details

    A secure connection cannot be established because this site uses an unsupported protocol or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

    I am using Google Chrome as my browser.

    Help!

    Frank
    I wasn't able to find a work-around for chrome. Using a different browser may be your only option for now. Not sure if IE can bypass the issue, but I know firefox allows you to bypass the issue, for now.

    I'll post a screen shot for Tom. I think this has to be resolved on his end.
    [COLOR=#0000ff][FONT=comic sans ms][I]"In the land of idiots, the moron is King."--Unknown[/I][/FONT][/COLOR]

  4.  
  5. #3

    Default Re: Problems getting into AutoTracker started today

    Quote Originally Posted by userque View Post
    I wasn't able to find a work-around for chrome. Using a different browser may be your only option for now. Not sure if IE can bypass the issue, but I know firefox allows you to bypass the issue, for now.

    I'll post a screen shot for Tom. I think this has to be resolved on his end.

    Thanks. For personal security concerns and because of certain a security suite that I run, Chrome is the only one that I can use. I was running Firefox but, my security suite is no longer compatible. If I have to choose between Auto Tracker and keeping my data safe, Auto Tracker isn't a concern.

    Thanks to you and Tom for anything that can be done.

    Frank

  6.  
  7. #4

    Join Date
    Jan 2014
    Posts
    7,885
    Blog Entries
    10

    Default Re: Problems getting into AutoTracker started today

    Quote Originally Posted by Lakebound View Post
    Thanks. For personal security concerns and because of certain a security suite that I run, Chrome is the only one that I can use. I was running Firefox but, my security suite is no longer compatible. If I have to choose between Auto Tracker and keeping my data safe, Auto Tracker isn't a concern.

    Thanks to you and Tom for anything that can be done.

    Frank
    You may have already considered this, but I though I'd mention it just to be complete and for others: maybe try a mobile device.?
    [COLOR=#0000ff][FONT=comic sans ms][I]"In the land of idiots, the moron is King."--Unknown[/I][/FONT][/COLOR]

  8.  
  9. #5

    Join Date
    Jun 2004
    Location
    Boiled Peanut, Georgia, USA
    Posts
    67,244

    Default Re: Problems getting into AutoTracker started today

    I use Waterfox and IE10 and have no problem accessing TSPTalk.
    11/26/2021
    LS CRUDE Oil
    =$68.15 a Barrel, Daily Status -10.24

  10.  
  11. #6

    Join Date
    Aug 2007
    Posts
    11,990
    Blog Entries
    82

    Default Re: Problems getting into AutoTracker started today

    If your webpage address says "https", remove the "s" and it should work.

    Quote Originally Posted by Lakebound View Post
    I'm getting the following error:

    This webpage is not available

    ERR_SSL_VERSION_OR_CIPHER_MISMATCH



    Hide details

    A secure connection cannot be established because this site uses an unsupported protocol or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

    I am using Google Chrome as my browser.

    Help!

    Frank

  12.  
  13. #7

    Default Re: Problems getting into AutoTracker started today

    Quote Originally Posted by userque View Post
    You may have already considered this, but I though I'd mention it just to be complete and for others: maybe try a mobile device.?
    Roger that! I could probably just do that at home or on the go. Thanks for reminding me.

    Quote Originally Posted by nnuut View Post
    I use Waterfox and IE10 and have no problem accessing TSPTalk.
    I need to look into this, thank you.

    Quote Originally Posted by Intrepid_Timer View Post
    If your webpage address says "https", remove the "s" and it should work.
    Thanks for that tip Mike, when I get home I will try that.

    Frank

  14.  
  15. #8

    Join Date
    Nov 2012
    Location
    Minneapolis
    Posts
    361

    Default Re: Problems getting into AutoTracker started today

    "If your webpage address says "https", remove the "s" and it should work."

    Well, ideally, we shouldn't have to do that.

    "Welcome back my friends to the show that never ends...

  16.  
  17. #9

    Join Date
    Jan 2014
    Posts
    7,885
    Blog Entries
    10

    Default Re: Problems getting into AutoTracker started today

    Quote Originally Posted by Lakebound View Post
    Roger that! I could probably just do that at home or on the go. Thanks for reminding me.



    I need to look into this, thank you.



    Thanks for that tip Mike, when I get home I will try that.

    Frank
    I forgot to mention that you may have to use your phone's "Desktop View" setting.
    [COLOR=#0000ff][FONT=comic sans ms][I]"In the land of idiots, the moron is King."--Unknown[/I][/FONT][/COLOR]


  18.  
  19. #10

    Join Date
    Dec 2007
    Location
    inland Northwest
    Posts
    4,116

    Default Re: Problems getting into AutoTracker started today

    removing the "s" didn't help me at all. firefox.
    "life can only be understood backwards, but it must be lived forwards" - soren kierkegaard

  20.  
  21. #11

    Join Date
    Jun 2004
    Location
    Boiled Peanut, Georgia, USA
    Posts
    67,244

    Default Re: Problems getting into AutoTracker started today

    Today I had to change my links to my bank and two others because they changed them to http from https, or visa versa so it isn't something that is happening only at TSPTalk.
    11/26/2021
    LS CRUDE Oil
    =$68.15 a Barrel, Daily Status -10.24

  22.  
  23. #12

    Join Date
    Aug 2007
    Posts
    11,990
    Blog Entries
    82

    Default Re: Problems getting into AutoTracker started today

    Tom is working on it.


    Quote Originally Posted by 99percent View Post
    "If your webpage address says "https", remove the "s" and it should work."

    Well, ideally, we shouldn't have to do that.


  24.  
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
SPY (C Fund) (delayed)
Problems getting into AutoTracker started today
(Stockcharts.com Real-time)
DWCPF (S Fund) (delayed)
Problems getting into AutoTracker started today
(Stockcharts.com Real-time)
EFA (I Fund) (delayed)
Problems getting into AutoTracker started today
(Stockcharts.com Real-time)
BND (F Fund) (delayed)
Problems getting into AutoTracker started today
(Stockcharts.com Real-time)

Yahoo Finance Realtime TSP Fund Tracking Index Quotes