Results 1 to 8 of 8

Thread: Attention Apple Users...

  1. #1

    Default Attention Apple Users...

    Is anyone having an issue accessing TSP Talk using an Apple device? I heard from someone who is getting security issues on an ipad, just trying to get to our home page. It is trying to use the default mobile version but it get stuck there with a insecure server message..

    I have an OLD itouch and it seems to be working fine, although I'm sure the operating system is way out of date. I can't test it on a newer device to help.

    Any suggestions, feedback, or other help?

    Thanks!


  2.  
  3. #2

    Join Date
    Apr 2008
    Location
    Cleveland, Ohio
    Posts
    9,901

    Default Re: Attention Apple Users...

    Tom,

    I just logged on with my iPhone 6S plus, software version iOS 13.3, and got on fine.
    May the force be with us.

  4.  
  5. #3

    Default Re: Attention Apple Users...

    So the home page looks OK?

    https://www.tsptalk.com

    Or this mobile version page? TSP Talk

    Thanks!

  6.  
  7. #4

    Default Re: Attention Apple Users...

    Quote Originally Posted by tsptalk View Post
    So the home page looks OK?

    https://www.tsptalk.com

    Or this mobile version page? TSP Talk

    Thanks!

    Tom,

    Just tried both links from my iPad and it appears normal to me. Software version 12.3.1(I know I need to upgrade)

    Jeff

  8.  
  9. #5

    Join Date
    Apr 2008
    Location
    Cleveland, Ohio
    Posts
    9,901

    Default Re: Attention Apple Users...

    Quote Originally Posted by tsptalk View Post
    So the home page looks OK?

    https://www.tsptalk.com

    Or this mobile version page? TSP Talk

    Thanks!
    Looks the same on the iPhone.
    May the force be with us.

  10.  
  11. Default Re: Attention Apple Users...

    I am the person who contacted Tom indicating that I was encountering a problem. A couple of days ago I started getting a message “502 bad gateway The server returned an invalid or incomplete response." I’m using one year old iPad Pro 10.5 on iOS 13.3 ... Happens only with my iPad, not my iPhone . I get this even if I google the main page and try accessing the main page thru Google. I had tried everything I could think of...deleting cookies, deleting bookmark, deleting saved password info, restarting, using chrome instead of Safari ... . Off of the google search the main page takes me to TSP Talk
    and I get the error message... No problems with any other site


    Anyway I thought it might be a more universal problem but unless someone encounters it using an iPad with iOS 13.3 I guess it’s some anomaly just on mine. Anyway thanks to Tom for posting this, let me know if anyone has ever encountered this with trying to access TSP Talk

  12.  
  13. Default Re: Attention Apple Users...

    Finally solved it, for future reference if anyone ever encounters this problem. Deleting the website info for tsptalk or gomobinow was not sufficient, so I had to delete ALL cookies for everything from within the Settings - Safari...That worked for Safari, but not for Chrome, so had to go into the Chrome app and delete all cookies from within Chrome ... I have no idea what caused it, but it finally works for both now ... Anyway just a FYI if it ever happens to anyone else

  14.  
  15. #8

    Default Re: Attention Apple Users...

    Thanks for sharing that, StockSurfer! Glad you figured it out.

  16.  

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
SPY (C Fund) (delayed)
Attention Apple Users...
(Stockcharts.com Real-time)
DWCPF (S Fund) (delayed)
Attention Apple Users...
(Stockcharts.com Real-time)
EFA (I Fund) (delayed)
Attention Apple Users...
(Stockcharts.com Real-time)
AGG (F Fund) (delayed)
Attention Apple Users...
(Stockcharts.com Real-time)

Yahoo Finance Realtime TSP Fund Tracking Index Quotes