Page 1 of 2 12 LastLast
Results 1 to 12 of 19

Thread: Forum Log In Issue

  1. #1

    Default Forum Log In Issue

    Constantly need to log back into the forum when navigating around, not sure if it's on my end or something else.


  2.  
  3. #2

    Default Re: Forum Log In Issue

    Yeah, sorry imbrew. I'm working with our servers folks to get this figured out. There are a bunch of issues posted here with some possible fixes for you, although many don't seem to help...

    https://www.tsptalk.com/mb/report-problems/

  4.  
  5. #3

    Join Date
    Oct 2008
    Location
    Stinking desert valley of bad air quality, AZ
    Posts
    2,604

    Default Re: Forum Log In Issue

    Quote Originally Posted by imbrew1 View Post
    Constantly need to log back into the forum when navigating around, not sure if it's on my end or something else.
    For what it's worth.
    I am having the same issue and checking "remember me" when logging in seems to fix it.

    I am using Google Chrome Version 69.0.3497.100 (Official Build) (64-bit)Windows10 Home v1803

  6.  
  7. #4

    Join Date
    Jun 2004
    Location
    Boiled Peanut, Georgia, USA
    Posts
    54,797

    Default Re: Forum Log In Issue

    I had the same problem and checked "remember me" and it's working so far!!!
    Crude Oil 12/03/2018
    $52.95 +$2.02

  8.  
  9. #5

    Join Date
    Jun 2004
    Location
    Boiled Peanut, Georgia, USA
    Posts
    54,797

    Default Re: Forum Log In Issue

    Clicking EDIT or Reply with Quote gives me a blank screen, and have to redo the post or post without the Quote!!! More work no more!!!!!
    Crude Oil 12/03/2018
    $52.95 +$2.02

  10.  
  11. #6

    Default Re: Forum Log In Issue

    Boy. Is everyone's browsers different? Sorry folks. Frustrating.

  12.  
  13. #7

    Join Date
    Jun 2004
    Location
    Boiled Peanut, Georgia, USA
    Posts
    54,797

    Default Re: Forum Log In Issue

    Quote Originally Posted by tsptalk View Post
    Boy. Is everyone's browsers different? Sorry folks. Frustrating.
    Well reply with Quote worked this time, using FireFox! What the Heck?
    Crude Oil 12/03/2018
    $52.95 +$2.02

  14.  
  15. #8

    Join Date
    Oct 2008
    Location
    Stinking desert valley of bad air quality, AZ
    Posts
    2,604

    Default Re: Forum Log In Issue

    Over the years I have had lots of problems with replying to threads, quotes or not. Sometimes autosave saves me. I have gotten in to the habit of copying my clever words and pasting them in a text file or document before I preview or post them. Then when the post doesn't I have a copy to try to post later. It usually works eventually.

    Again FWIW, I have the same issue with other forums. Most of them are also using vbulletin. I have posted a screen shot elsewhere of what I get when a post fails. Something to do with Securi firewall at the origin server. Whatever origin they mean. For all I know it could be my home router.

    PO

  16.  
  17. #9

    Join Date
    Oct 2005
    Location
    rockville, md
    Posts
    1,549

    Default Re: Forum Log In Issue

    Quote Originally Posted by nnuut View Post
    I had the same problem and checked "remember me" and it's working so far!!!
    Had to check 'remember me' as well trying to log into Intrepid Timer$$ after trying 3 times with Chrome.


  18.  
  19. #10

    Default Re: Forum Log In Issue

    Quote Originally Posted by PessOptimist View Post
    Over the years I have had lots of problems with replying to threads, quotes or not. Sometimes autosave saves me. I have gotten in to the habit of copying my clever words and pasting them in a text file or document before I preview or post them. Then when the post doesn't I have a copy to try to post later. It usually works eventually.

    Again FWIW, I have the same issue with other forums. Most of them are also using vbulletin. I have posted a screen shot elsewhere of what I get when a post fails. Something to do with Securi firewall at the origin server. Whatever origin they mean. For all I know it could be my home router.

    PO
    Unfortunately, the vbulletin (v.4) is no longer being upgraded. they are onto a web based forum with version 5 and most of the little modifications that we use with version 4 won't work with 5 so I am planning on staying with 4 for a while.

    Copying your text, especially a long post, is a great idea, just in case. But the Sucuri error means the firewall found a problem with your IP address.

    If you use a static IP address (stays the same each time you login) you can PM or email it to me and I will add it to the whitelist. If it's dynamic (changes every time you login) there's not much I can do.

  20.  
  21. #11

    Join Date
    Oct 2008
    Location
    Stinking desert valley of bad air quality, AZ
    Posts
    2,604

    Default Re: Forum Log In Issue

    Quote Originally Posted by tsptalk View Post
    Unfortunately, the vbulletin (v.4) is no longer being upgraded. they are onto a web based forum with version 5 and most of the little modifications that we use with version 4 won't work with 5 so I am planning on staying with 4 for a while.


    Copying your text, especially a long post, is a great idea, just in case. But the Sucuri error means the firewall found a problem with your IP address.


    If you use a static IP address (stays the same each time you login) you can PM or email it to me and I will add it to the whitelist. If it's dynamic (changes every time you login) there's not much I can do.
    Not suggesting you upgrade vbuletin, just commenting your site isn't the only place there are issues.


    The IP address the firewall sees is my routers to the ISP which uses DHCP whenever I reboot or ISP goes down, does maintenance or feels like changing it. There is nothing you can do as far as a the IP goes. The firewall may be making a wise decision about an IP from my ISP as their servers are full of spam, fraud, phishing expeditions and other bad things. Most of the phishing emails I get clearly show the spoofed address is from an address on their system. They claim they cannot control that..


    Whatever, I fully understand how difficult it is to keep all the shortcuts up to date and working. I deal with this daily at work. You make a shortcut or (gasp) script to make users lives easier and soon it doesn't work due to a patch, update or something in your app, the browser, the firewall, clients AV software, OS etc.


    I am not an IT professional BTW, just dealing with equipment that is moving from asynchronous "console" connections to IP only for provisioning. Besides, who has a comm port anymore?


    Good luck, Tom and thanks for all your efforts.


    PO

  22.  
  23. #12

    Join Date
    Jun 2004
    Location
    Boiled Peanut, Georgia, USA
    Posts
    54,797

    Default Re: Forum Log In Issue

    Can't send a PM to TSPTalk get the the Sucuri error!!!
    Right on time, every little bit helps, thanks Tom!!You know what I'm talking about!!
    Crude Oil 12/03/2018
    $52.95 +$2.02

  24.  
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
SPY (C Fund) (delayed)
Forum Log In Issue
(Stockcharts.com Real-time)
DWCPF (S Fund) (delayed)
Forum Log In Issue
(Stockcharts.com Real-time)
EFA (I Fund) (delayed)
Forum Log In Issue
(Stockcharts.com Real-time)
AGG (F Fund) (delayed)
Forum Log In Issue
(Stockcharts.com Real-time)