Page 1 of 3 123 LastLast
Results 1 to 12 of 28

Thread: Log-In Issues

  1. #1

    Default Log-In Issues

    Hi Tom,
    Not sure if it's only me but I'm having that issue again that keeps kicking me out and making me login whenever I navigate throughout the forum. It happens even though I'm checking the "remember me" box.
    Thanks!


  2.  
  3. #2

    Default Re: Log-In Issues

    Ugh! Sorry imbrew1. I know you reported this a few months ago. Did it stop and restart again, or has it been doing that the whole time?

    Can you tell me how you're viewing the site? - PC, MAC, Windows version, phone, browser, version of browser. Just in case others had a similar issue and we can see what they did.

    Thanks!

  4.  
  5. #3

    Default Re: Log-In Issues

    It was working great until about a week ago. Using Windows 10 and running in Firefox 60.4.0esr.
    If it's just me (lots of Windows upgrades pushed lately) I'll deal with it but thought you may want to know in case it's global.

  6.  
  7. #4

    Default Re: Log-In Issues

    Thanks. I'll flush our system's cache and reboot the database. Maybe that will help.

    If anyone else dealt with this issue, please jump in. Thanks!

    I noticed there is a FF v 65.0 now. It will probably make things worse though.

  8.  
  9. #5

    Default Re: Log-In Issues

    Quote Originally Posted by tsptalk View Post
    I noticed there is a FF v 65.0 now. It will probably make things worse though.
    I just upgraded to 65.0 and we'll see how it goes, although I haven't experienced any issues before this - I mostly use Chrome (using Version 71.0.3578.98 (Official Build) (64-bit))

  10.  
  11. #6

    Join Date
    Apr 2005
    Posts
    13,538
    Blog Entries
    9

    Default Re: Log-In Issues

    Yes- I have been getting blown out quite often. And it's been a few weeks that it has shown up most.

    I am running:

    Windows 7, service pack 1.
    Version 69.0.3497.100 (Official Build) (32-bit)


    And I am not sure- but it COULD be that my agency is running a firewall that blocks cookies right now. Not sure, but I think that may be.



  12.  
  13. #7

    Default Re: Log-In Issues

    Quote Originally Posted by tsptalk View Post
    Thanks. I'll flush our system's cache and reboot the database. Maybe that will help.

    If anyone else dealt with this issue, please jump in. Thanks!

    I noticed there is a FF v 65.0 now. It will probably make things worse though.
    Ok thanks Tom!
    Checked my work download center and FF 65.0 isn't available yet but I'll keep my eyes open for it.

  14.  
  15. #8

    Default Re: Log-In Issues

    If it's cookie issue, I wonder if a password reset would help...

    https://www.tsptalk.com/mb/profile.php?do=editpassword

  16.  
  17. #9

    Join Date
    Jun 2014
    Location
    Byron, Georgia
    Posts
    30

    Default Re: Log-In Issues

    I was having this issue and reset my password as Tom suggested...no more problems.

    LS


  18.  
  19. #10

    Default Re: Log-In Issues

    Reset my password this morning, thanks for the info!

  20.  
  21. #11

    Join Date
    Apr 2005
    Posts
    13,538
    Blog Entries
    9

    Default Re: Log-In Issues

    tried new password- no luck, I still get kicked out every time.

    I'm pretty sure its me.

  22.  
  23. #12

    Default Re: Log-In Issues

    Quote Originally Posted by James48843 View Post
    tried new password- no luck, I still get kicked out every time.

    I'm pretty sure its me.
    So far so good, resetting the password worked form me.

  24.  
Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
SPY (C Fund) (delayed)
Log-In Issues
(Stockcharts.com Real-time)
DWCPF (S Fund) (delayed)
Log-In Issues
(Stockcharts.com Real-time)
EFA (I Fund) (delayed)
Log-In Issues
(Stockcharts.com Real-time)
AGG (F Fund) (delayed)
Log-In Issues
(Stockcharts.com Real-time)