Page 20 of 20 FirstFirst ... 10181920
Results 229 to 239 of 239

Thread: Report Problems - New Forum Software / Design

  1. #229

    Join Date
    Apr 2008
    Location
    Cleveland, Ohio
    Posts
    7,030

    Default Re: Report Problems - New Forum Software / Design

    Quote Originally Posted by nnuut View Post
    I found a fix for the problem of having to sign-in multiple times when posting. This applies to IE9.
    Go to:
    Tools, Internet Options, Browsing History - Check Delete Browsing History on Exit. Select Settings, under Check for Newer Versions of Stored Pages, Select Every Time I Start Internet Explorer.
    That did it for me, so far!
    I might have to try it.
    May the force be with us.

  2.  
  3. #230

    Join Date
    Jun 2004
    Location
    Boiled Peanut, Georgia, USA
    Posts
    35,705

    Default Re: Report Problems - New Forum Software / Design

    Quote Originally Posted by nasa1974 View Post
    I might have to try it.
    Well, it's a little better but didn't solve the problem! It's vB and IE9, what a pain in the rump!
    Links Crude Settle $42.56 08-27-2015
    +$3.96 Gain
    Elections Have Consequences

  4.  
  5. #231

    Default Re: Report Problems - New Forum Software / Design

    Quote Originally Posted by nnuut View Post
    Well, it's a little better but didn't solve the problem! It's vB and IE9, what a pain in the rump!
    There must be some setting that causes it because I use IE9 and have not had the problem at all. I will see if someone has reported this issue with VB.

  6.  
  7. #232

    Default Re: Report Problems - New Forum Software / Design

    One other person reported what looked like a similar problem and here is their solution / suggestion:

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

    Admin CP -> Plugins & Products -> Manage Products -> Disable

    Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

    Admin CP -> Plugins & Products -> Plugin Manager

    You must do BOTH of those steps in order to disable all non vBulletin Modifications.

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Basically, start the forum from scratch.

    So, my suggestion is to play with the cookie / cache settings (or use FireFox or Chrome )

    Here are my IE9 Browsing settings in Advanced Internet Options:


  8.  
  9. #233

    Join Date
    Jun 2004
    Location
    Boiled Peanut, Georgia, USA
    Posts
    35,705

    Default Re: Report Problems - New Forum Software / Design

    OK I reset mine to match yours, only added
    'Show friendly HTTP error messages".
    BUT I'm trying Compatability mode again, so here goes.
    Links Crude Settle $42.56 08-27-2015
    +$3.96 Gain
    Elections Have Consequences

  10.  
  11. #234

    Join Date
    Jun 2004
    Location
    Boiled Peanut, Georgia, USA
    Posts
    35,705

    Default Re: Report Problems - New Forum Software / Design

    Worked that time, we will SEEEeeee? Thanks
    Links Crude Settle $42.56 08-27-2015
    +$3.96 Gain
    Elections Have Consequences


  12.  
  13. #235

    Join Date
    Jun 2004
    Location
    Boiled Peanut, Georgia, USA
    Posts
    35,705

    Default Re: Report Problems - New Forum Software / Design

    That worked so far, now I turned off Compatability modelet's see if it works now?
    Links Crude Settle $42.56 08-27-2015
    +$3.96 Gain
    Elections Have Consequences

  14.  
  15. #236

    Join Date
    Jun 2004
    Location
    Boiled Peanut, Georgia, USA
    Posts
    35,705

    Default Re: Report Problems - New Forum Software / Design

    Still working good, you must have fixed it Tom, good deal so far!
    Links Crude Settle $42.56 08-27-2015
    +$3.96 Gain
    Elections Have Consequences

  16.  
  17. #237

    Join Date
    Jul 2007
    Location
    Texas
    Posts
    7,295
    Blog Entries
    245

    Default Re: IE9 stopped working.

    All this time and effort wasted, come to the dark side...

    We have cookies...

  18.  
  19. #238

    Join Date
    Jul 2007
    Location
    Texas
    Posts
    7,295
    Blog Entries
    245

    Default Re: Report Problems - New Forum Software / Design

    Tom, I've noticed some slow loading this week when going to the Forum link http://www.tsptalk.com/mb/ Not sure what's going on, like just a minute ago it damm near timed out. Did you notice we broke a new record this month with members online?

  20.  
  21. #239

    Default Re: Report Problems - New Forum Software / Design

    Quote Originally Posted by JTH View Post
    Tom, I've noticed some slow loading this week when going to the Forum link http://www.tsptalk.com/mb/ Not sure what's going on, like just a minute ago it damm near timed out. Did you notice we broke a new record this month with members online?
    I did see that (new record). I guess market panic gets a few more folks interested in what is going on.

    I didn't notice they slow down but I wasn't online for the last few hours. I'll monitor it. Thanks.

  22.  
Page 20 of 20 FirstFirst ... 10181920

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
S&P 500 (C fund)
[Chart]
Dow Completion (S fund)
[Chart]
EFA (I fund)
[Chart]
Bonds (F fund)
[Chart]